Skepticats Tracker
LnBlog
previous_open_issue.png
Go to the previous open issue
previous_issue.png
Go to the previous issue (open or closed)
star_faded.png
Please log in to bookmark issues
bug_report_small.png
icon_project.png LnBlog / Closed Bug report #44 Multiple lists doesn't work
next_issue.png
Go to the next issue (open or closed)
next_open_issue.png
Go to the next open issue
icon_info.png This issue has been closed with status "Fixed" and resolution "RESOLVED".
Issue basics
  • Type of issue
    Bug report
  • Category
    User interface
  • Targetted for
    Version 1.2
  • Status
    Fixed
  • Progress
  • Priority
    Not determined
User pain
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
Affected by this issue (1)
People involved
Times and dates
  • Posted at
  • Last updated
  • Estimated time
    Not estimated
  • Time spent
    No time spent
    Click here to see time logged against this issue
Issue details
  • Resolution
    RESOLVED
  • Reproducability
    Always
  • Severity
    Not determined
Attachments (0)
There is nothing attached to this issue
Duplicate issues (0)
This issue does not have any duplicates
Description
Using multiple numlists in the same post is busted. Everything seems to get put in the same list.
Steps to reproduce this issue
Go to the "new post" page and enter the following in the text box:
<source>
this is a numlist
[numlist]
[*]Item 1
[*]Item 2
[/numlist]

this is some text

This is another numlist
[numlist]
[*]foo
[*]bar
[/numlist]

end test
</source>
Click the preview button. It renders the first closing [/numlist] and the second opening one verbatim, rather than converting them to tags.