Skepticats Tracker
LnBlog
previous_open_issue.png
Go to the previous open issue
previous_issue.png
Go to the previous issue (open or closed)
star_faded.png
Please log in to bookmark issues
bug_report_small.png
icon_project.png LnBlog / Closed Bug report #70 Composer in build doesn't run properly
next_issue.png
Go to the next issue (open or closed)
next_open_issue.png
Go to the next open issue
icon_info.png This issue has been closed with status "Not a bug" and resolution "CAN'T REPRODUCE".
Issue basics
  • Type of issue
    Bug report
  • Category
    Not determined
  • Targetted for
    Version 1.3
  • Status
    Not a bug
  • Progress
  • Priority
    Not determined
User pain
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
Affected by this issue (0)
There are no items
People involved
Times and dates
  • Posted at
  • Last updated
  • Estimated time
    Not estimated
  • Time spent
    No time spent
    Click here to see time logged against this issue
Issue details
  • Resolution
    CAN'T REPRODUCE
  • Reproducability
    Not determined
  • Severity
    Not determined
Attachments (0)
There is nothing attached to this issue
Duplicate issues (0)
This issue does not have any duplicates
Description
In some cases (i.e. on my laptop), Composer doesn't run properly in the Phing buid task. I'm not sure what's going on. The message displays and there are no errors, but Composer is clearly not running.
Steps to reproduce this issue
Run the build on my laptop. ;P Try to run the app and get errors about the vendor folder being MIA.
#2
 pageer (pageer)
May 18, 2015
Apparently I was just doing it wrong, because now the build seems to be working on my latop.

The issue was updated with the following change(s):
  • The status has been updated, from New to Not a bug.
  • This issue has been closed
  • The resolution has been updated, from Not determined to CAN'T REPRODUCE.
  • This issue's progression has been updated to 100 percent completed.